Image Trends - The Science of Imaging

AutoMatting | SensorKleen | DustKleen | Fisheye-Hemi | PearlyWhites | ShineOff

FAQs

General Frequently Asked Questions:

Q:  How do I upgrade to the latest Photoshop or Elements compatible version of my plug-in(s)?
A:  The easiest way to upgrade is to visit our software download page where you will be able to download the most up-to-date installers for your plug-in(s).

Q:  What happened to the Photoshop "filters" directory?
A: 
In Photoshop CS6 Adobe removed the "filters" directory. If you are moving plug-ins from an earlier version of Photoshop to CS6 or later, just copy the plug-in to the "Plug-ins" directory.

For example on the Mac, if the plug-in was in "Applications\Adobe Photoshop CS5\Plug-Ins\Filters", just copy the plug-in to "Applications\Adobe Photoshop\CS6\Plug-Ins".

On Windows, if the plug-in was in "C:\Program Files\Adobe\Adobe Photoshop CS5 (64 Bit)\Plug-ins\Filters" just copy the plug-in to "C:\Program Files\Adobe\Adobe Photoshop CS6 (64 Bit)\Plug-ins".

Q:  Do your plug-ins support the 64-bit version of Photoshop?
A:  All our plug-ins support both the 32 and 64-bit versions of Photoshop CS4, CS5, CS6, CC, and CC 2014 for Windows and on the Mac. The Fisheye-Hemi plug-in also supports Aperture 3 in both 32 and 64 bit mode.  

Q:  I purchased ShineOff and/or PearlyWhites version 1.  What do I need to do to upgrade to version 2?
A:
  Version 2 of the plug-ins are a free upgrade if you purchased version 1.  Do the following to upgrade:

If you install version 2 on the same system you installed and activated version 1, no additional steps are required, your upgrade is complete.

If you do not have version 1 installed then you will need your version 1 serial number to activate version 2.  After installing and executing the plug-in, click on the "Buy/Activate" button in the plug-in dialog box.  In the next dialog box, copy and paste your serial number into the "Serial Number" field.  This will activate your product.  If you do not know your serial number, go to After Sales Support  to have it e-mailed to you again: 
Note:  Version 1 is NOT removed when version 2 is installed.

Q:  My image has a watermark that says "Unregistered".  How do I remove it?
A: 
The trial versions contain all the features and functions of the activated product, but images processed with the unregistered product will appear with a watermark.  Note that the watermarking produced by the trial versions becomes permanent when you save your images, so be sure to save the modified image with a different name when using the trial versions.  To disable the watermarking feature you must purchase and activate the product. 

Q:  How do I purchase and activate the Plug-In products?
A1:  Purchase within the product - (preferred and easiest method)

After executing the Plug-In, select the "Buy" button within the dialog box and follow the prompts.  In the next dialog box, select the 'Purchase Online' button. This will take you through a secure internet transaction for the purchase of the product.  If you purchase from within the product you do not need to do anything else, your product is unlocked and ready to use.  You will receive an Email with your product Serial Number for future reference.

A2:  Purchase from WEB Store - (requires more steps)

The product can be purchased from the www.imagetrendsinc.com site by selecting the 'Store' button.  Select the 'Buy' button next to the product that you wish to purchase.  This will take you through a secure internet transaction for the purchase of the product.  When the WEB site 'Store' purchase is complete you will be emailed a Serial Number.  After you receive the Serial Number via email, you will need to do the following:

Open Photoshop, select an image, and execute the filter Plug-In; select the 'Buy and Register' button within the dialog box.  In the first dialog box, copy and paste the Serial Number received via email in the lower right box. This will activate your product. 

Q:  How do I purchase and activate the stand alone products?
A1:  Purchase within the product - (preferred and easiest method)

After starting the product, select the icon in the lower right corner and follow the prompts.  In the first dialog box, select the 'Purchase Online' button. This will take you through a secure internet transaction for the purchase of the product.  If you purchase from within the product you do not need to do anything else, your product is unlocked and ready to use.

A2:  Purchase from WEB Store - (requires more steps)

The product can be purchased from the www.imagetrendsinc.com site by selecting the 'Store' button.  Select the 'Buy' button next to the product that you wish to purchase.  This will take you through a secure internet transaction for the purchase of the product.  When the WEB site 'Store' purchase is complete you will be emailed a Serial Number.  After you receive the Serial Number via email, you will need to do the following:

Start the product and select the icon in the lower right corner (Image Trends Logo).  In the first dialog box, copy and paste the Serial Number received via email in the lower right space of the box and select continue.  This will activate your product. 

Q:  Do I need to purchase another license for my home or laptop computer?
A:  No.  Image Trends activation system allows non-concurrent use of your product on another machine.  Please following the instructions below to activate on another system:

            1.  Install the application or plug-in on the new computer.

For plug-ins:
            2.  Bring up your imaging application (e.g. Photoshop)
            3.  Choose Help->About Plug-In->Plug-In name (Photoshop->About Plug-In->Plug-In name on the Mac)
            4.  On the 'About' dialog click 'Buy/Update' (then continue with step 5 below)

For applications:
            2.  Bring up the application (SensorKleen Pro or DustKleen for instance)
            3.  Find the Image Trends logo in the lower right corner
            4.  Click on the Image Trends logo

5.  On the 'Purchase, Update or Activate' dialog box, enter your serial number for the product and click 'OK'.  Your serial number was Emailed to you when you purchased the software.

If you do not know your serial number, go here to have it Emailed to you again:
https://store.esellerate.net/store/support/Default.aspx

Q:  Will my license for a Photoshop plug-in allow me to activate the same plug-in on Aperture?
A:  No.  The plug-ins for Photoshop compatible products and Aperture are different products.  Each must be purchased and activated separately.  

Q:  How do I manually activate the products I purchased if my PC is off-line?
A:  Please perform the following steps to manually activate your product:

For plug-ins:
            1.  Bring up your imaging application (e.g. Photoshop)
            2.  Choose Help->About Plug-In->Plug-In name (Photoshop->About Plug-In->Plug-In name on the Mac)
            3.  On the 'About' dialog click 'Buy/Update' (then continue with step 4 below)

For applications:
            1.  Bring up the application (SensorKleen Pro or DustKleen for instance)
            2.  Find the Image Trends logo in the lower right corner
            3.  Click on the Image Trends logo

4.  Copy and past your serial number into the 'Serial Number' field and press OK
5.  The 'Serial Number Activation' dialog will appear.  Press OK.
6.  The 'Warning - unable to connect to an eSellerate server' dialog will appear.  Press Continue.
7.  The 'Product Activation' dialog will appear. Choose 'Activate using a different computer that has web access'.  Press Next. 

You will be instructed on how to use a WEB browser on another PC to activate your product.

If you do not know your serial number, go here to have it Emailed to you again:
https://store.esellerate.net/store/support/Default.aspx

Q:  How do I transfer the product to a different computer?
A:    If you have installed and activated your product on one computer, but wish to move it to a different computer, do the following:

            1.  Install the application or plug-in on the new computer.

For plug-ins:
           
2.  Bring up your imaging application (e.g. Photoshop)
            3.  Choose Help>About Plug-In>Plug-In name  (Photoshop->About Plug-In->Plug-In name on the Mac)
            4.  On the "About" dialog, click "Buy/Update"

For applications:
           
2.  Bring up your imaging application (SensorKleen Pro or DustKleen for instance)
            3.  Find the Image Trends logo in the lower right corner
            4.  Click on the Image Trends logo

            5.  On the "Purchase, Update or Activate" dialog enter your serial number for the product and click "OK".  Your serial number is e-mailed to you when you purchase the software.

If you do not know your serial number, go here to have it e-mailed to you again: https://store.esellerate.net/store/support/Default.aspx

Q:  I lost my serial number or need a copy of my receipt.  What should I do?
A:  Go to this link to have it Emailed to you again: https://store.esellerate.net/store/support/Default.aspx

Q:  Are there known problems with Adobe Photoshop CS3 (or later)) on Vista or Windows 7? 
I am running Adobe Photoshop CS3 (or later) on Vista or Windows 7 and I cannot activate my product or I activated, but my watermark still appears or I get security error messages after running the plug-in. 
A:    Try the following to eliminate the problem(s):

            1.  Run Photoshop in XP compatibility mode -
                 Go to: Start->All Programs->Adobe Photoshop CS3 (or your application)
                 Right click and choose: Properties->Compatibility->Run this program in compatibility mode for Windows XP (Service Pack 2)
                 Click OK

            Or

           
2.  Be sure you have administrator rights for Photoshop CS3 when attempting to activate. 
                 The simplest way to do this is to go to:
                 Start->All Programs->Adobe Photoshop CS3 (or your application)
                 Right click and choose either: 'Run as administrator'
                 Or
                 Properties->Compatibility->Run this program as an administrator and click OK

If this still doesn't allow you to activate correctly, then try #3 below for a short term fix:

           
3.  Go to Start->Control Panel
                 Double click on 'User Accounts' 
                 Click on 'Turn User account control on or off'
                 Click on 'Continue'
                 Uncheck 'Use User Account Control' and click OK

A permanent fix for these problems is coming in the next update of the product(s).

Q:  How do I purchase the product on a CD?
A:  You can purchase our product on a CD by going to our WEB Site www.imagetrendsinc.com and clicking on the "Store" option at the top of the page. Select "Buy" for the product you want to purchase, "Accept" the "Terms of Sale" and you will be on the "shopping Cart" page. At the bottom of that page there is an "eCD" option that will allow you to have a CD version of the product shipped to you. There is an additional charge for this option.

Q:  What are the system requirements for the plug-in  products? 
A:  The current version is supported under Windows operating systems including: Windows 8, 7, Vista, Windows XP, Windows NT, and Windows 2000 and up. Mac OS X and above are supported.  1 GB of memory is recommended.

Q:  With what applications do the plug-ins work?
A:  These plug-ins work with any image application that is Photoshop filter compatible.  These applications include: Photoshop 7 and above, Adobe Image Ready, Photoshop Elements 2 and above, Corel Paint Shop Pro 7 and above.

Q:  How do I 'Check for Update' for my plug-in?
A: 
Open your Photoshop editor and select 'Help', then select 'About Plug-In'. Next find the Plug-In (Fisheye-Hemi, PearlyWhites, or ShineOff) and click on it. The 'About' dialog box will appear. Select 'Buy/Update' or 'Check for Update' in the lower right hand corner of the dialog box and follow the prompts. You will be taken to the web site and a message will state that 'You have the latest release of the product.' or it will allow you to select 'Download' for an update.

An alternate path is to select Start->All Programs->Image Trends Inc->Update (select product name) Plug-In and follow the prompts.

Q:  How do I use the Image Trends Plug-In products as Photoshop Actions and process an entire folder or set of images in Photoshop using Batch operations?
A:  All of the Image Trends Plug-in products can be run as Photoshop Actions as well as processing a set of images in batch mode.   The details for using Actions and Batch processing within Photoshop are described under the Advanced Tips for each product on the WEB site. 
Please use the following links to learn how:
PearlyWhites Tips and Techniques 
ShineOff Tips and Techniques

Q:  How do I 'Check for Update' for my stand alone products?
A: 
Open your product select the Image Trends Logo icon in the lower right of the product.  You will be taken to the web site and a message will state that 'You have the latest release of the product.' or it will allow you to select 'Download' for an update.

An alternate path is to select Start->All Programs->Image Trends Inc->Update (select product name) and follow the prompts.

Q:  Where can I find the plug-in Product Version number?
A:  The product version can be found by opening the filter within a Photoshop compatible application and looking at the 'About Plug-ins' under Help.

Q:  Where can I find the Product Version number for stand alone applications?
A:  The product version can be found on the title bar of the open application. 

Q:  How is my security and privacy protected during my on-line purchase process?
A:  Image Trends is committed to protecting the privacy of our customers and providing secure eCommerce transactions.   Neither Image Trends nor our Service Providers retain your sensitive information.  The process is secure and your personal credit card information is not retained by Image Trends or our partners.  You can access the Image Trends Privacy Policy by selecting this link:  Image Trends Privacy Policy 

Q:  How can I contact Support?
A:
  Navigate to the following WEB site: www.imagetrendsinc.com and select the Support tab at the top of the screen. Support is by Email only. Your questions will be answered by one of our Tech Support Staff by Email during normal business hours (US Central Time Zone).

> Back to top

AutoMatting Frequently Asked Questions:

AutoMatting....Unique digital mats - extraordinaire

Q:  What is AutoMatting? 
A:  AutoMatting automatically creates a unique mat for each image which is designed to make the photographer's work more attractive and appealing to the customer in a slideshow or viewing mode.  AutoMatting operates in a batch mode and provides a folder of images with unique mats.  Each mat contains the colors from the image and uses a lighting technique to create a unique beveled edge for your mat.   

Q:  Is there a minimum number of images for AutoMatting? 
A:
 No, AutoMatting can work with one or many images that you want to display on a specific TV or computer monitor.  

Q:  Where in my workflow should I use AutoMatting? 
A:
 For the best results, AutoMatting should be the last step in your workflow before delivery to a customer.  The images must be properly oriented for display on the final viewing device. 

Q:  How do I check for updates?
A:  Within the application, simply click on the logo in the lower right corner of the AutoMatting application.  Additionally, the user may select Start>All Programs>Image Trends Inc> Update AutoMatting vx.x.x

Q:  Where can I find the Product Version Number?
A:  The version number is at the top of the application  - AutoMatting - vx.x.x

Q:  What are the system requirements for this product? 
A:  The current version is supported under Windows operating systems including: Windows 7, Vista, Windows XP, Windows NT, and Windows 2000.  The recommended memory should be 1GB or larger.  A future release will support Mac OS X and above.

> Back to top

SensorKleen Pro Frequently Asked Questions:

SensorKleen removes sensor dust and debris from Digital SLR camera images

Q:  What is SensorKleen?
A:  SensorKleen is two products in one:  SensorKleen Pro provides the automatic correction of a high number of images while SmartBrush corrects one image at a time. SensorKleen Pro will automatically identify and correct dust and debris in the image.   The SensorKleen technology is unique in that it combines the speed of an automatic calculation of the dust size with the flexibility of a manual touch up mode using the SmartBrush technology.  SensorKleen will process the image and separate image content from the dust on the sensor glass based on the image metadata from a Digital Single Lens Reflex (DSLR) camera.  The SensorKleen SmartBrush allows the user to show the image content under the dust.

SensorKleen removes artifacts from the image created by dust and debris on the DSLR camera sensor cover.  This patent pending technology uses the camera and lens metadata to differentiate between image content and the defects.  In the hands of a user, the advanced SmartBrush technology removes only the artifacts while restoring the underlying image content in a single image at a time.   

Q:  Is there a minimum number of images for SensorKleen Pro? 
A:
 Please select at least 20 images to optimize processing.  The more images the better!  SensorKleen Pro groups images by f-stop.  The more images per f-stop, the more accurate the correction.  

In the event that the set of images only has a few small aperture images, it may be necessary to use SensorKleen SmartBrush to correct those few images. 

Q:  Where in my workflow should I use SensorKleen Pro? 
A:
 For the best results, SensorKleen Pro should be used before any editing (including cropping or rotating) is done to the images.  The images must be in camera raw, JPEG or TIFF format.  If the images are in camera raw format, the input image will not be modified and the output images will be in DNG format.   

Q:  Does SensorKleen Pro support camera raw formats? 
A:
 Yes we support most camera raw formats as input. SensorKleen Pro writes the "Kleened" images out as DNG files.  The original Raw files are preserved. 

Q:  Why do I have a .DNG file for each of my original camera raw images? 
A:
 Each DSLR camera has a unique camera Raw format.  SensorKleen Pro utilized the Adobe Raw converter to transform the camera Raw image to a common .DNG format.  This Adobe converter transforms camera Raw images to an Adobe Raw image (.DNG).  This converter will not convert images back into the original camera Raw format as each camera format is unique.

Q:  What is a Bayer array? 
A:
 The Bayer array is the camera sensor that captures each image.  It was developed by Dr. Bayer and is represented by 50% green pixels, 25% red pixels, and 25% blue pixels.  There are some cameras that have different pixel sizes or change the shape of the array.  Additional information can be found at the following WEB Site: http://en.wikipedia.org/wiki/Bayer_filter.

Q:  How do I fix dust that appears part way through the set.
A: 
Occasionally. in a large set of images, additional dust appears in a portion of that set; for example, caused by changing the lens during a shoot.  It is suggested to run the entire series through SensorKleen Pro once and then run the subset of corrected images, with the additional dust, a second time through SensorKleen Pro.    

Q:  When do I use SmartBrush?
A:  SmartBrush technology is included within SensorKleen Pro and should be used when you have a few images where the dust and debris were not fully removed.

Q:  How can I turn off the SmartBrush 'Control Panel'?
A:  Simply right mouse click on the image in the 'Image View' window and select 'View Control Panel' in the 'Pop-Up Control Box'.

Q:  How can I turn on the SmartBrush 'Control Panel'?
A:  Simply right mouse click on the image in the 'Image View' window and select 'View Control Panel' in the 'Pop-Up Control Box'.

Q:  I cannot see the entire SmartBrush 'Control Panel'?
A: 
Your display resolution is set too low. The recommended minimum display resolution is 768x1024 pixels.

Q:  How do I check for updates?
A:  Within the application, simply click on the logo in the lower right corner of the SensorKleen Pro application.  Additionally, the user may select Start>All Programs>Image Trends Inc> Update SensorKleen Pro vx.x.x

Q:  Where can I find the Product Version Number?
A:  The version number is at the top of the application  - SensorKleen Pro - vx.x.x

Q:  What are the system requirements for this product? 
A:  The current version is supported under Windows operating systems including: Windows 7, Vista, Windows XP, Windows NT, and Windows 2000.  The recommended minimum display resolution is 768x1024 pixels.  A future release will support Mac OS X and above.

> Back to top

DustKleen Frequently Asked Questions:

 DustKleen is for scanned images with dust.

Q:  What is DustKleen?
A:
 DustKleen is an application that is optimized to be an automatic dirt and dust removal program with an added manual touch up mode for those difficult situations.  DustKleen cleans images from any scanner using any media - negatives, slides, and prints.  This patent pending technology identifies defects that are not part of the image content and removes them without attacking the image.  The automatic correction portion of this program gives the user the ability to set the 'Dust Size', 'Dust Amount' and 'Dust Aggression' sliders for optimum dust removal.  If additional correction is necessary, the 'Manual Touch Up' mode gives the user advanced controls to adjust the brush and dust size.  The 'Add Touch Up' feature allows the user to remove additional defects.  The 'Remove Touch Up' feature allows the removal of both automatic and manual corrections in a specific area with a single stroke of the brush, which is also a patent pending technology.

Q:  How do I start the automatic correction function?
A:  This function is set to on as a default.  If the Automatic correction is not on, simply mouse click on the box next to the 'Active' in the 'Automatic Correction' section of the 'Control Panel'.  Refer to the Tips and Techniques section for further instructions.

Q:  Can I use DustKleen to remove image defects from dust on the sensor cover of Digital Single Lens Reflex (DSLR) cameras?
A:  No, Please use the SensorKleen product for this problem.

Q:  Where can I find the Product Version Number?
A:  The version number is at the top of the Control Panel - DustKleen - vx.x.x

Q:  What are the system requirements for this product? 
A:  The current version is supported under Windows operating systems including: Windows 7, Vista, Windows XP, Windows NT, and Windows 2000. The recommended display resolution is 768x1024 pixels.  A future release will support Mac OS X and above.

Q:  How do I check for updates?
A:  Within the application, simply click on the logo in the lower right corner of the 'Control Panel'.  Additionally, the user may select Start>All Programs>Image Trends Inc> Update DustKleen vx.x.x

Q:  How can I turn off the view of the Control Panel?
A:  Simply right mouse click on the image within the View window and select 'View Control Panel.'

Q:  How can I turn on the Control Panel?
A:  Simply right mouse click on the image within the View window and select 'View Control Panel.'

Q:  I cannot see the entire Control Panel?
A:  Your display resolution is set too low. The recommended minimum display resolution is 768x1024 pixels.

> Back to top

Fisheye-Hemi Frequently Asked Questions:

          Fisheye-Hemi: It's for people...

Q:  What is Fisheye-Hemi?
A
:  Fisheye-Hemi is a set of Apple Aperture or Photoshop compatible plug-ins that offer an aesthetically pleasing and natural view of the image using a unique mapping technology! Fisheye-Hemi provides a more normal view of people by not distorting their faces and bodies and straightens vertical lines. It has improved resolution of the image plus it displays the intended composition and framing better than other un-warping programs.

Fisheye-Hemi 1 (Circle) works best with a lens and camera combination that covers 180 degrees horizontally across the field, such as a Nikon D80 with an 8mm lens.

Fisheye-Hemi 2 (Full Frame) works best with a lens and camera combination that covers 180 degrees diagonally, such as a Nikon D80 with a 10.5mm lens. This combination is commonly called a "full frame fisheye image".

Fisheye-Hemi 3 (Cropped) works best with a lens and camera combination that covers less than 180 degrees diagonally, such as a Nikon D80 with a 16mm lens.

Q:  Does Fisheye-Hemi require a user interface?
A
:  For Photoshop, Fisheye-Hemi is a simple plug-in filter which requires no user adjustments. For Aperture, Fisheye-Hemi provides a simple user interface to select which lens camera combination is being utilized.  Fisheye-Hemi automatically adjusts for images of different height to width (aspect) ratios, such as 2x3, 3x4, square, etc. The software also automatically adjusts for various resolutions.

Q:  How do I use this plug-in within Photoshop?
A
:  First, install the plug-in before you start your image editor. Next, start your image editor application, open a fisheye image, and navigate to the Filters pull-down at the top of the screen. You will see Image Trends Inc as an option. Select the Fisheye-Hemi filter (1, 2, or 3) you want to run. The un-purchased and un-activated product will show a screen allowing you to purchase the product. The image that is behind it is a watermarked copy of the corrected image. This free trial version shows you the functionality. Once you purchase and activate the product, it will no longer watermark the image. Like most Photoshop Plug-In Filters, you can run a Photoshop script to correct all images in a folder at once!

Q:  How do I use this plug-in within Aperture?
A
:  First, install the plug-in before you start Aperture. Next, start Aperture and navigate to Images >
Edit With > Fisheye-Hemi Plug-In.  Now select the appropriate radio button for Fisheye Hemi 1, 2, or 3.  The un-purchased and un-activated product will watermark your edited version of the image.  This free trial version shows you the functionality. Once you purchase and activate the product, it will no longer watermark the image.  To purchase and activate, select the 'Buy/Activate' button in the lower left of the plug-in screen and follow the prompts. 

Q
:  What cameras and lens combinations are supported?
A
:
 The Fisheye-Hemi filters support different combinations of cameras and lenses.

Fisheye-Hemi 1 (Circle) works best with a lens and camera combination that covers 180 degrees horizontally across the field, such as a Nikon D80 with an 8mm lens.

Fisheye-Hemi 2 (Full Frame) works best with a lens and camera combination that covers 180 degrees diagonally, such as a Nikon D80 with a 10.5mm lens. This combination is commonly called a "full frame fisheye image".

Fisheye-Hemi 3 (Cropped) works best with a lens and camera combination that covers less than 180 degrees diagonally, such as a Nikon D80 with a 16mm lens.

These three Fisheye-Hemi filters work with many combinations of fisheye lenses and cameras.

For detailed information on supported Camera and Lens combinations, please refer to the WEB site under Products, Fisheye-Hemi, Supported Cameras/Lenses: Supported Cameras/Lenses

Fisheye-Hemi will work with most full frame lenses on medium format film cameras with the entire maximum image size captured. You are encouraged to try the software with your specific images before you buy it.

Fisheye-Hemi will also work with consumer cameras with fisheye converters when zoomed to a specific focal length. If you see barrel distortion in the Fisheye-Hemi images, zoom towards telephoto, if you see pincushion distortion, zoom towards wide angle to find and mark the ideal zoom setting.

Fisheye-Hemi will not work with a 15/16mm lens on a digital camera with an APS size sensor. These lenses were designed for full frame film camera use, but with many digital zoom lenses covering to 18mm, a 15/16mm fisheye has less utility on a digital camera with an APS size sensor.

When you use a fisheye adapter attached to a zoom lens, or when using a new fisheye zoom lens on a DSLR, you can get different effects by choosing different zoom settings.  Normally you would use the zoom setting that makes vertical lines straight.  Each of the three versions of Fisheye-Hemi is optimized for different zoom settings.  Experiment to find the optimal zoom settings for your equipment, and then use those settings in the future.

> Back to top

PearlyWhites Frequently Asked Questions:

 PearlyWhites: It's your digital teeth whitener.

Q:  What is PearlyWhites?
A:
 PearlyWhites is a Photoshop compatible plug-in that automatically whitens teeth.  Digital cameras are known to accentuate the yellowness of teeth.   PearlyWhites will automatically restore smiles to gleaming white. 

Q:  Does PearlyWhites also affect other parts of the image?
A:   Yes, PearlyWhites will also whiten the sclera of the eye as it looks for white elements surrounded by flesh tones.

Q:  How do I use this plug-in?
A:  First, install the plug-in before you start your image editor.  Next, start your image editor application, open an image, and navigate to the Filters pull-down at the top of the screen.  You will see Image Trends Inc as an option. Select the PearlyWhites filter v2.x.  Before you purchase and activate the product a "Buy/Activate" button will appear in the upper right hand corner of the filter screen.  Any image you save will have a watermark on the corrected image until you buy and activate the product.  This free trial version shows you the functionality.  Select this button to purchase the product while you are on the network.  Once you buy and activate the product, it will no longer watermark the image.  Use the slider to adjust the amount of teeth whitening to apply to your image.

Q:  Can PearlyWhites be run on more than one image at one time?
A:  Yes, you can run a Photoshop script to correct all images in a folder at once!

Q:  I would like the teeth to appear even whiter.  What should I do?  
A:
  First use the "Amount of whitening" slider to make the teeth whiter.  If you would like the teeth even whiter then run the PearlyWhites filter multiple times to achieve the desired effect. 

Q:  How do I localize the effect of PearlyWhites? 
A:  
To localize the effect of PearlyWhites, use the following method to vary the amount of teeth whitening by using the Photoshop History Brush applied selectively to the image.  Example Steps:

1.  Open Image

2.  Select Filter>Image Trends Inc> PearlyWhites.  Set the "Amount of Whitening" slider as needed.  Click "OK". 

3.  Select 'History Brush Tool' from the Tool bar and select the PearlyWhites image under the History Tab (this sets source for History Brush to PearlyWhites)

4.  Select the 'Open' image under the 'History' tab (this should be the image originally opened)

5.  Set the 'Brush Master Diameter' to a size large enough to brush over the teeth (this is located on the top of the Photoshop screen under the task bar)

6.  Set the 'Opacity' to a desired level (50-75% is a good starting point)

7.  Apply the brush to the teeth area one or more times to your liking.

Q:  Does PearlyWhites affect other parts of the image other than the teeth?
A:  Yes, PearlyWhites will also whiten the sclera of the eye as it looks for white elements surrounded by flesh tones.

> Back to top

ShineOff Frequently Asked Questions:

ShineOff: It's your digital face powder!

Q:  What is ShineOff?
A:  ShineOff is a Photoshop compatible plug-in that automatically removes the shine from skin.  The head-on cold white of flash accentuates an unnatural shininess to skin.  ShineOff will automatically restore faces to a soft, dry texture, like you and your clients remember them with no adverse effects. 

Q:  How do I use this plug-in?
A:  First, install the plug-in before you start your image editor.  Next, start your image editor application, open an image, and navigate to the Filters pull-down at the top of the screen.  You will see Image Trends Inc as an option.  Select the ShineOff filter v2.x. Before you purchase and activate the product a "Buy/Activate" button will appear in the upper right hand corner of the filter screen.  Any image you save will have a watermark on the corrected image until you buy and activate the product.  This free trial version shows you the functionality.  Select this button to purchase the product while you are on the network.  Once you buy and activate the product, it will no longer watermark the image. Use the slider to adjust the amount of teeth whitening to apply to the image.  You can run a Photoshop script to correct all images in a folder at once!

Q:  How do I increase or decrease the effect of ShineOff?  
A:
  Use the "Shine Removal" slider to vary the effect.  

Q:  How do I localize the effect of ShineOff?  
A:   To localize the effect of ShineOff, use the following method to vary the amount of ShineOff by using the Photoshop History Brush applied selectively to the image.  Example Steps:

1.  Open Image

2.  Select Filter>Image Trends Inc> ShineOff.  Set the "Shine Removal" slider as needed.  Click "OK".  

3.  Select 'History Brush Tool' from the Tool bar and select the ShineOff image under the History Tab (this sets source for History Brush to ShineOff)

4.  Select the 'Open' image under the 'History' tab (this should be the image originally opened)

5.  Set the 'Brush Master Diameter' to a size large enough to brush over the selected area (this is located on the top of the Photoshop screen under the task bar)

6.  Set the 'Opacity' to a desired level (40-70% is a good starting point)

7.  Apply the brush to the selected area one or more times to your liking.

> Back to top

 
2008 Image Trends, Inc. All rights reserved. Image Trends' product names and logo are trademarks of Image Trends, Inc.